Relevant products

PDFKit.NET 5.0 and .NET Core

PDFKit.NET 5.0 includes a build targeting .NET Standard 1.5. According to the following table, it supports .NET Core 1.0 and higher:

Platforms Supported